Oracle Forms Builder 6i – Run Debug

70 pts.
Tags:
Oracle Forms
Oracle Forms 6i
Windows XP Professional
I just installed forms builder 6i not too long ago. I am able to do everything but run the debug. Everytime I try the run/debug, it looks like it is running but it is creating a file icon on my machine. When I open up this file, I am getting a fatal error. The error is C0000005 Access Violation and it looks like it is on UIW60.dll. I checked the access to this file and each user created on my machine has full access. Not sure what to do here. I would like to use the debugger. Any help would be appreciated. Thanks..Charlie

Software/Hardware used:
XP Professional - Service pack 3

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • carlosdl
    I've never checked if a temporary file is created when debugging a form. If a file is created, you don't need to open it to debug your form, just ignore it. Can you describe the steps you are taking to debug your form ?
    69,510 pointsBadges:
    report
  • Petpat123
    The steps I am using to run the debug: 1. Open the 6i application. 2. Connect to the database (currently version 11) 3. Open/load the form file. 4. Click on the menu - Run/Debug At this point, the application never opens up the debgging window. It just creates the error file as an icon on my desktop.
    70 pointsBadges:
    report
  • carlosdl
    What's the name of the file ? Have you tried reinstalling Developer ? It would be a good idea to install at least patch 17 as well.
    69,510 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following