one field not printing Crystal Reports XI

15 pts.
Tags:
Crystal Reports XI
Report has been working for several months. Now field does not show data on preview, but if I browse the field it's there. Thanks
ASKED: September 28, 2009  6:20 PM
UPDATED: June 21, 2010  8:58 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

This sounds like there is simply no information stored in the database for that field.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Cgonza0612
    Yes, the data is there. And, when I browse on the field while I am in the Crystal report, I see the data.
    15 pointsBadges:
    report
  • Programador
    I am having the same problem. I notice that when I export the report to Excel it shows all the information. How where you able to fix your problem
    10 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following