Connecting to Outlook Mobile Access via IE shows a blank page

20 pts.
Tags:
Exchange 2003
Mobile email
OMA
Outlook
Outlook Mobile Access
Windows Server 2003
Hello, when I try to connect to OMA via IE to test it, after login I always see a blank page. Why? We are using win2003r2 with exchange2003

Answer Wiki

Thanks. We'll let you know when a new response is added.

Make sure that you are using the entire URL with the /owa at the end. If you use only the server name or ip address, then you will see the blank page you describe.

Hello,
I speak about OMA not OWA.
OMA is not working.

Hello,
OMA = Mobile Access with internal IE? Don´t think this will work. But check this out. Thats an how to how to configure oma

http://www.msxfaq.de/mobil/e2003oma.htm

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following