Off Line Address Book

57010 pts.
Tags:
Microsoft Exchange 2007
Microsoft Outlook 2003
Microsoft Outlook contacts
OAB
Offline Address Book
I created a new OAB in Exchange 2007 several weeks ago and told it to include public folder distributions as well as web based. I also set it to default and made the new OAB the default on all the mail stores. We have both Outlook 2003 and 2007 clients in our organization. Outlook 2007 clients download the OAB fine. When users with Outlook 2003 try to download the offline address book they get an error object cannot be found. I looked at the public folder system folders and I see versions 2, 3a and 4 under the old OAB, but not under the new one. I checked ADSI edit to be sure the new OAB was correctly set to generate all the versions, but this is still not working for the Outlook 2003 clients. The error on my Public Folder server says there are no public folder servers available. Any ideas? I am wondering if deleting the old OAB will force the new one to create the other versions and also if I need to dismount and mount the Public Folder Data Base to make the changes go into effect?

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Technochic
    Well I removed the old OAB and dismounted and mounted the PF store. I still get errors that a public folder server cannot be found. *sigh*. Any suggestions?
    57,010 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following