Object variable not set

0 pts.
Tags:
Lotus Domino
Hi I added the Call ws.PlayTune("bath-flush1.wav") to the Database Script QueryDocumentdelete. When I Click on the Delete button in the Inbox folder for the first time each time I open the database I get Object Variable Not Set. It does flag the document, then if i press the button it is unflagged ,after that it work like a charm. The Delete button code is @Command EditClear Any Ideas Thanx James
ASKED: August 25, 2006  1:53 PM
UPDATED: August 26, 2006  6:48 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

if you have added just “Call ws.PlayTune(“bath-flush1.wav”)”
it will give you Object variable not set-error because
ws is not declared.
You have to add “Dim ws As New NotesUiWorkspace” before you call ws.something.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following