New IBM monitors not created

100 pts.
Tags:
IBM
Monitors
V5R3
I'm trying to create a message monitor, setup works fine with no errors but when I click the OK button the monitor isn't listed in the window. I don't see the monitor anywhere, I don't get any messages, and there isn't anything in the joblog that even hints at an issue. I also tried a job monitor with the same results.

There are IBM supplied sample monitors lsited and I tried changing one of those but the changes didn't hold.

We're at V5R3, up-to-date on PTF's and iAccess service packs.

I just recently was able to access Management Central (that was resolved on a different question) and I haven't had any problems with it except for this.

After two days of searching and trying I'm at a lost as to why I can't create a monitor.

Thanks Jim

Answer Wiki

Thanks. We'll let you know when a new response is added.

Test4pass: Leading the way in studying IT certifications. Best Practice, Guaranteed Certify! It can help you pass you exams .you can search “test4pass 000-417 “by Google. http://www.test4pass.com/000-417-exam.html

Discuss This Question: 7  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • TomLiotta
    It probably would help us if we could see what you see. You can open windows on your desktop, and press <Alt-PrtScreen> and paste a bit-map of the window into some bitmap file one your PC. Save the bitmap as a JPEG to reduce the size and make it reasonably available for image hosting. Run a search for { free image hosting } and pick a suitable site to upload the JPEG to. Save the URL to the uploaded image. Then add a comment here and select the { img } button to insert the link to your image(s) in the comment. It'd be nice if we could store images directly here, but free image hosting sites have worked for me so far. Tom
    125,585 pointsBadges:
    report
  • Jim328
    Didn't know what you wanted to see since nothing is created. Decided to give you the details for each tab, also since none of the monitors are created, I selected a message monitor for this example: 1. Expand Management Central --> Monitors. 2. Right click on message and select New Monitor. 3. General Tab: Name = TCP Description = Monitor for sever TCP messages 4. Messages Tab: Message Queue = QSYSOPR Library = QSYS Message Id = TCP2* Type = All Severity >= 40 5. Click Add 6. Check 'Trigger at the following message count' 1 7. Collection Interval Tab: Use the following collection interval for monitoring messages: = 5 minutes 8. Actions Tab: Log Event: Trigger = checked Reset = checked Run i5/OS commend: (checked by default) Apply thresholds and actions: Always apply (checked by default) 9. Systems and Groups Tab: Select system and add 10. Sharing Tab: Select controlled. 11. Click OK 12. Refresh display 13. No monitor created. Jim
    100 pointsBadges:
    report
  • TomLiotta
    Following those steps from you, I got a new message monitor in the list named TCP with status {Stopped}. Do you have the IBM example message monitor in your list? I have {Sample DASD Message Monitor} with description {IBM-supplied DASD message monitor}. You mention that you have examples. Is that one of them? Presence or absence of a given IBM example might give guidance. When you drill into the Connection for your assigned MgtC system, does the 'Management central' TCP/IP server seem to be in a proper status? If you perform some simple action under that Connection such as going into Basic Operations and attempting to view a simple spooled file in iNav, does it present the spooled file for viewing? Can you drag/drop the spooled file to your desktop? Those actions should exercise a couple network functions that are also used inside of the Management Central node. If they work under My Connections, then they won't be a focus for later tests. Tom
    125,585 pointsBadges:
    report
  • Jim328
    Yes, that is the sample monitor I have, there are 5 under System monitors, 1 under File monitors and 3 under Job monitors - all are IBM supplied sample monitors. When I drill into My Connections --> System --> Network --> Servers --> TCP/IP; the MgtC Server shows started. When I open the server jobs there are no errors in the job log, the detailed status shows Waiting for signal. So, to me, it looks ok. Yes, I can open a spooled file for viewing in iNavigator and I can drag/drop it on the desktop and open it there to view. FYI - after some more testing. There is also a user-created system monitor that is stopped. I can start it, view it, and stop it. I can also copy the IBM supplied system monitors, however I cannot copy the File, Job, or Message IBM supplied monitors. (When I say 'cannot copy' I mean that after setting the system and clicking OK, it doesn't appear in the list.) Jim
    100 pointsBadges:
    report
  • TomLiotta
    I can open a spooled file for viewing in iNavigator and I can drag/drop it on the desktop and open it there to view. General iNav connectivity to the Remote Command server seems fine, and that's one of MgtC's main connections. There is also a user-created system monitor that is stopped. I can start it, view it, and stop it. I can also copy the IBM supplied system monitors, however I cannot copy the File, Job, or Message IBM supplied monitors. That mostly kills my next thought. There is a "function usage" function that could be blocking actions. You see it as 'Application Administration' through iNav and WRKFCNUSG through a green-screen. But it only has granularity to the "Monitor" level. It doesn't distinguish between types of monitors. You might look through the list in case some odd restriction shows up for some seemingly unrelated element. Or it might show a restriction for the MgtC "Monitor" function and not be working correctly. (Naturally, if you have IBM Support.... ) Tom
    125,585 pointsBadges:
    report
  • Jim328
    We do IBM support and I'll contact them. Thanks
    100 pointsBadges:
    report
  • Jim328
    Haven't talked to IBM support yet do to other issues but this may have been resolved. When my PC crashed for the last time this week I had to install Client Access and now I am able to create new monitors. The only thing I can think of at this is that on the 1st PC, Client Access v5r3 was already installed before intalling v6. The new PC didn't have Client Access at all before installing v6.
    100 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following