Network in VMware workstation

25 pts.
Tags:
VMware
VMware Workstation
Windows 7 Home Premium
I have installed Win Xp Sp2 using VmWare workstation 6.5 in windows 7 Home Premium 64 bit OS. But, I am not able to access the internet in that Xp OS. When I pinged, am getting the reply, but when I tried to access websites using Internet Explorer it is saying that wepage could not be displayed.

Software/Hardware used:
VmWare Workstation and Windows XP SP2

Answer Wiki

Thanks. We'll let you know when a new response is added.

Make sure that the network connections are bridged in the vmware setup menu

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • carlosdl
    Yes, it is most likely a configuration problem. Try changing the network configuration to use 'bridged networking' (as suggested above) or 'NAT'. Then only configuration that would not allow the guest OS to access your host's internet connection would be 'Host ONly'.
    69,225 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following