Network Accesss problem

1235 pts.
Tags:
Active Directory
DNS
Microsoft Windows Server 2003
Microsoft Windows XP
Network connectivity
Hi. I join client computerst to backup domain. The computers joined to domain. All is vell. But i have 1 problem When i want access show network conmputersn from --entire networks-->Microsoft Windows Network-->domainnamegroup it gives me "access denied domain. because you have not permission to use this network. system administrator give you permission. " Pleace help me.



Software/Hardware used:
Windows 2003 server;Windows XP professional

Answer Wiki

Thanks. We'll let you know when a new response is added.

“Domain” is not accesible.You might not have permission to use this network resource. Contact of this server administratorto find out if you have accesss permissions

The list of servers for this workgroup is not currently aviable

Discuss This Question: 8  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Eliyevelxan
    "Domain" is not accesible.You might not have permission to use this network resource. Contact of this server administratorto find out if you have accesss permissions The list of servers for this workgroup is not currently aviable
    1,235 pointsBadges:
    report
  • AndreaF
    How are you logging in to view the network - are you logged in as a Domain Administrator? Have you set security up for your domain? More information on your process would be helpful
    8,000 pointsBadges:
    report
  • Eliyevelxan
    yes i loggining as administrator. When i restarted first domain controller the problem solves for e while. But then the problem starts again
    1,235 pointsBadges:
    report
  • Eliyevelxan
    i installed Certficate on my first domain controller. Then the second domain controller give me error that about sertficate. But i confingurate the certficate for Web server. Do you think that it may make this problem?
    1,235 pointsBadges:
    report
  • Eliyevelxan
    Thankyo very much AndreaF. I exported First domain controller sertficate then installed it on second domain controller then the problem resolved. Thank very much
    1,235 pointsBadges:
    report
  • Eliyevelxan
    Hi AndreaF. The problem occured again 1 day later. What may be problem else?
    1,235 pointsBadges:
    report
  • NetSupport
    What do you mean by joined to backup domain? Do you have 2 servers with different domains? If so did you set up a trust between them? If not, then you should only have 1 Domain Controller that holds all the FSMO roles, and the second one can be a domain controller in the same domain to assist with redundancy(i.e. accept logins, dns, wins)
    460 pointsBadges:
    report
  • Eliyevelxan
    yes i have one domain whitch there are MSFO rules . and i have domain controller (second domain controller) I joined branches to second domain controller
    1,235 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following