Netgear DG834 fails to block sites using HTTPS

15 pts.
Tags:
HTTPS
Network security
Router configuration
User restrictions
Using a netgear dg834 we have set a block for www.facebook.com this works fine if the users attempts to contact through HTTP but if they do an HTTPS access then this bypass's the filter and allows them access. Any help would be greatly appreciated.

Answer Wiki

Thanks. We'll let you know when a new response is added.

If it specifies the TCP port, then the entry you have is for port 80 (http), and you will need to add a second one for port 443 (https).

If this is not immediately obvious, can you post some information about the configuration ? This should help to shed some light on the matter.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following