NetApp Snapmanager for Exchange Backup Troubles

10 pts.
Tags:
Exchange 2007
Exchange administration
Exchange Backup
Exchange Backup & Restore
Exchange database
Microsoft Exchange
NetApp
We use netApp snapmanager for Exchange 5.0 for exchange database backup. We observe, everyday some Storage groups are missing from the Backup, though the status says "Backups of storage groups completed succesfully". I have checked with some fellow admins on the same, they all say, it is a common problem with the SME, Has anyone found a workaround or best practice to nullify the errors? Thanks in Advance, Regards
ASKED: January 20, 2011  12:32 PM
UPDATED: August 25, 2011  7:12 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Do you have more than one Exchange server in the cluster?

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • athreya
    [...] NetApp Snap Manager for Exchange Backup troubles [...]
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following