Need help on ppp config on Cisco 2600 router

95 pts.
Tags:
Cisco 2600
Cisco Routers
multilink
Point-to-point protocol
PPP
Routers
We are upgrading our point-to-point private line from single T1 to two T1 lines. I have installed the DSU/CSU module to the router. Working on the new configuration but found the ppp code I put in doesn't work. I can't figure out what was wrong. If you could give me a hand, that would be very very appreciated.

Here is the configration for both routers:

=========================================== WT-RT1# interface Multilink1 ip address 192.168.1.2 255.255.255.252 no cdp enable ppp chap hostname P2PWT ppp multilink ppp multilink fragment disable ppp multilink group 1 ! interface FastEthernet0/0 description LAN IF TO WT ip address 172.16.1.34 255.255.252.0 duplex auto speed auto ! interface Serial0/0 no ip address encapsulation ppp shutdown no fair-queue ppp chap hostname P2PWT ppp multilink ppp multilink group 1 ! interface Serial0/1 no ip address encapsulation ppp shutdown no fair-queue ppp chap hostname P2PWT ppp multilink ppp multilink group 1 =========================================== SF-RT1# interface Multilink1 ip address 192.168.1.1 255.255.255.252 no cdp enable ppp chap hostname P2PSF ppp multilink ppp multilink fragment disable ppp multilink group 1 ! interface FastEthernet0/0 description LAN IF TO SF ip address 172.16.8.2 255.255.252.0 duplex auto speed auto ! interface Serial0/0 no ip address encapsulation ppp no fair-queue ppp chap hostname P2PSF ppp multilink ppp multilink group 1 ! interface Serial0/1 no ip address encapsulation ppp ppp chap hostname P2PSF ppp multilink ppp multilink group 1 ===========================================

Answer Wiki

Thanks. We'll let you know when a new response is added.

Im not sure why your using private IPs on your WAN but i got here is a working MLPPP config from AT&T it is working if this doesnt work for you you have to look for something else like Layer 1.

WT-RT1#
interface Multilink1
ip address 192.168.1.2 255.255.255.252
no cdp enable
no keepalive
ppp chap hostname P2PWT
ppp multilink
ppp multilink group 1
ppp multilink fragment disable

!
interface FastEthernet0/0
description LAN IF TO WT
ip address 172.16.1.34 255.255.252.0
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation ppp
no cdp enable
ppp chap hostname P2PWT
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 100
!
interface Serial0/1
no ip address
encapsulation ppp
no cdp enable
ppp chap hostname P2PWT
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 100

===========================================
SF-RT1#
interface Multilink1
ip address 192.168.1.1 255.255.255.252
no cdp enable
no keepalive
ppp chap hostname P2PWT
ppp multilink
ppp multilink group 1
ppp multilink fragment disable

!
interface FastEthernet0/0
description LAN IF TO SF
ip address 172.16.8.2 255.255.252.0
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation ppp
no cdp enable
ppp chap hostname P2PWT
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 100
!
interface Serial0/1
no ip address
encapsulation ppp
no cdp enable
ppp chap hostname P2PWT
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 100

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following