MSFO rules move problem

1235 pts.
Tags:
Domain Controller
Exchange 2003
Moving MSFO rules
Windows Server 2003
Hi. I have 2 domain controller: DC1 and DC2. firs the rules was in DC1. i moved it to DC2.  After moving system gived me role moved syccesifull but when i checked in dc1 operation master (AD users and computers -operation masters) i totised "error" (there were written) [strong]Infrastructure Master[/strong] ,RID ,PDC Emulator. Then i reboot the DC1. then i checkes again and there was all fine  (there was written DC2.domain). In dc2 there was not problem all was fine. After that i waited 3 day. i shutdowned the dc1 and checked exchange server. but exchange server not worked. Exchange server   manager opened but mails cannot send. What may be problem? What i must did? Pleace help



Software/Hardware used:
Windows 2003 server enterprise edition; exchange server 2003 SP2

Answer Wiki

Thanks. We'll let you know when a new response is added.

i rebooted exchange server DC1 and DC2 but the problem still stayed

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Eliyevelxan
    Hi. I have 2 domain controller: DC1 and DC2. firs the rules was in DC1. i moved it to DC2. After moving system gived me role moved syccesifull but when i checked in dc1 operation master (AD users and computers -operation masters) i totised "error" (there were written) [strong]Infrastructure Master[/strong] ,RID ,PDC Emulator. Then i reboot the DC1. then i checkes again and there was all fine (there was written DC2.domain). In dc2 there was not problem all was fine. After that i waited 3 day. i shutdowned the dc1 and checked exchange server. but exchange server not worked. Exchange server manager opened but mails cannot send. What may be problem? What i must did? Pleace help
    1,235 pointsBadges:
    report
  • Eliyevelxan
    I resolved this problem. I forgot to do the dc2 global catalog . All is fine now
    1,235 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following