Migrating Exchange Server 2007 to new hardware issues

352580 pts.
Tags:
Exchange 2007 Migration
Microsoft Exchange 2007
Public folders
When i disconnect the original server the mail works fine but i cant add any of the public folders to the new server. They appear on the original server. Also incoming mail is not going thru the anti spam filter.

Answer Wiki

Thanks. We'll let you know when a new response is added.

Did you set the folders to replicate to the new server before you turned it off? You can use a tool called PFDAVAdmin to perform a bulk replication, that’s the easiest way to do it. You will need to turn the old server back on and replicate the folders over before turning it off again. I am guessing you do have a mounted public folder store on the new server, yes?

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following