MIcrosoft Windows 2003 Server

15 pts.
Tags:
DataCenter
Desktops
Management
Microsoft Windows
OS
Security
Servers
SQL Server
Tech support
I am wondering if anyone out there has experienced my scenario. I am running a Windows 2003 Server STD on a Dell PE 800. I am trying to install Service Pack 1 for MS 2003 Server, but when it is about 1/4 of the way it will give me an error message "Internal Error Occurred" and the update will stop installing. I have tried this several times with after reboot, but to no luck. I was able to install some other patches for the OS but not SP1. I am also running MS Exchange 2003 on this server, but I doubt it that this is the culprit. Thanks for the help in Advanced.

Answer Wiki

Thanks. We'll let you know when a new response is added.

I’ve not yet moved to that stage but I would rather suggest you check if your copy of your CD is OK. alternatively, you can download SP1 from this site: (http://technet2.microsoft.com/windowsserver/en/sp1.mspx).

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Benleg
    I've not yet moved to that stage but I would rather suggest you check if your copy of your CD is OK. alternatively, you can download SP1 from this site: (http://technet2.microsoft.com/windowsserver/en/sp1.mspx).
    0 pointsBadges:
    report
  • Dcsys99
    I agree.. It sounds as if your copy of the SP may be corrupted. Either that or on of your Dell - specific drivers are to be updated by the SP and is marked read only.
    0 pointsBadges:
    report
  • Dcsys99
    I agree.. It sounds as if your copy of the SP may be corrupted. Either that or on of your Dell - specific drivers are to be updated by the SP and is marked read only.
    0 pointsBadges:
    report
  • Mortree
    Did you stop Exchange and IIS? I haven't used 2003 yet myself but on 2000 the Windows SPs tended to update IIS and SMTP which is connected to Exchange -- which is bad.
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following