microsoft exchange 2007 warning

35 pts.
Tags:
Exchange 2007
Exchange 2007 administration
Exchange 2007 error messages
Exchange 2007 installation
Hello, I am new in exchange 2007. recently we have installed Ms exchange in our small company with mail boxe and transports roles. After installation and few configurations we have tested and we could sent mails. Now i have the following error and we can not connects clients: Pls any idea? because i took 2 days without solution: microsoft exchange warning -------------------------------------------------------- Microsoft Exchange Warning -------------------------------------------------------- The following warning(s) were reported while loading topology information: get-MailboxDatabase Completed Warning: ERROR: Could not connect to the Microsoft Exchange Information Store service on server WIN-L60CJ7TP7ZC.coopedu.rw. One of the following problems may be occurring: 1- The Microsoft Exchange Information Store service is not running. 2- There is no network connectivity to server WIN-L60CJ7TP7ZC.coopedu.rw. 3- You do not have sufficient permissions to perform this command. The following permissions are required to perform this command: Exchange View-Only Administrator and local administrators group for the target server. 4- Credentials have been cached for an unpriviledged user. Try removing the entry for this server from Stored User Names and Passwords. Thank you
ASKED: July 16, 2009  7:38 AM
UPDATED: August 8, 2009  4:09 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

You said you have the transport and mailbox roles installed. The Client Access Server (CAS) role is also required. You can install the CAS role on the transport server, that is what we did.

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • mshen
    Did you prep the domain and forests before installing Exchange?
    27,385 pointsBadges:
    report
  • Jbsema
    I have prepared the AD but i am not sure about forest !
    35 pointsBadges:
    report
  • mshen
    Sorry... Exchange 2007 automatically preps the domain unlike 2003. Make sure the Exchange Information Store Service is running.
    27,385 pointsBadges:
    report
  • Exchange server 2007
    1- make sure that you are connected with your domain controller . 2- is your domain running as global catalog server . 3- make sure the you can connect to the mailbox database . r u running on local drives or SAN . 4- try updating your exchange server with exchange server 2007 rollup 7 .
    605 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following