Markup changes in Word 2003 when attaching to Outlook

35 pts.
Tags:
Microsoft Outlook error messages
Microsoft Windows XP
Office 2003
Outlook attachments
Hi,
I have a strange problem that I can't figure out. Using Word 2003 SP3 to edit a document. All the changes have been accepted and the doc is saved on a network share. When it is opened from the share, it looks correct. When it is attached to an email - Outlook 2003 - and sent, in "View - Print Layout" the Table of Contents numbers have changed. Does anyone know what might be causing this?
Thanks,
EB


Software/Hardware used:
windows xp,office2003

Answer Wiki

Thanks. We'll let you know when a new response is added.

Possibly ur idea is right. Try change In OUTLOOK, there is a setting, something like “when you send emails with attachments” send them as “whatever”. Change the WHATEVER or uncheck it. It may be done in Word also. Tools > General tab > Email options
U also try Turn on or off to change tracking….

Thanks–

Discuss This Question: 6  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Subhendu Sen
    Did u check ur page settings or have u customized before ?
    29,710 pointsBadges:
    report
  • Enda
    My page settings in Word are set to default - Portrait. Is there a particular option I should be looking for here? Other settings are set to - Final Showing Markup, Track Changes, View Print Layout.
    35 pointsBadges:
    report
  • Subhendu Sen
    One thing u have to do just for try out, copy whole contents of ur word file and paste it to another fresh page with default settings. And see the results !
    29,710 pointsBadges:
    report
  • Enda
    Thanks for the suggestion, I did try this by copying and pasting into a new file just now, but again something unusual has happened. Opening from the network share it is fine, but when opening from the email attachment the Table of Contents has changed - all the page numbers change to '2' instead of the correct page.
    35 pointsBadges:
    report
  • Enda
    Just another note here. Got the idea to mail it to myself using web based gmail instead of Outlook. When I mail it using gmail the attachment is fine. So it is possibly a setting in Outlook somewhere.
    35 pointsBadges:
    report
  • JamieS
    I also have encountered this problem, and it applies to both .DOC and .DOCX formats.
    10 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following