Mailbox problem during Exchange 2003 to Exchange 2007 migration

220 pts.
Tags:
Microsoft Exchange 2003
Microsoft Exchange 2007
Microsoft Exchange migration
When I migrated mailboxes from exchange 2003 to exchange 2007 in my environment most of the mailboxes were migrated successfully except for some users , for those user I found duplicate mailboxes one in exchange 2003 and the other one in exchange 2007. The one in 2007 is working fine but with some data loss The one in 2003 shows a red cross and I can see that there is some data still in there, I only have purge and reconnect option s, I tried to create new account and reconnect the mailboxes to that account but it fails When I try to move the mailbox back from 2007 to 2003 it gives the following error Summary: 1 item(s). 0 succeeded, 1 failed. Elapsed time: 00:00:11 mailboxname Failed Error: Error was found for mailboxname (mailbox@xx.xx.xx) because: Error occurred in the step: Preparing mailbox to be moved. Failed to copy basic mailbox information with error: A duplicate mailbox was found due to problems during a Move Mailbox procedure. The duplicate mailbox has been deleted. Try again later., error code: -1056749241 Exchange Management Shell command attempted: ‘xx.xx.xx/xx db/mailbox’ | move-mailbox -TargetDatabase 'EXCHANGE2003storagedb’ Elapsed Time: 00:00:11 Any idea how to solve this or at least to export those mailboxes to pst , I tried xmerge but it does not see those mailboxes Regards

Answer Wiki

Thanks. We'll let you know when a new response is added.

I saw these when I did my mailbox moves from exchange 2003 to 2007 as well. It did not happen for all mailboxes just some. I had set the move parameters to allow for a certain number of corrupt messages and still successsfully move the mailboxes. I would have to guess the “data” left behind on the 2003 server was the corrupted data and would do no good anyway. When you got the message the duplicate mailbox was removed did you go check the 2003 server? It is likely the mailbox with the red x was gone after that.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • SBSGuru
    Hi, I have done mailbox migrations and yes, sometimes you do get this. In my case, I think, it was because whilst moving a particular user's mailbox, that user had not logged out of outlook and hence I ended up with two mailboxes for the same user - one on Exchange 2007 which had most of the data and was live and one on Exchange 2003 with only a few kilobytes of data but with the red x. Saw a blog on and IT Support site that helped fixed the issue at Mailbox Move results in orphaned mailbox on Exchange 2003 Server Hope this helps! Regards
    30 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following