Mail received but not showing in inbox after replication in Lotus Notes

5 pts.
Tags:
Lotus Notes 7
Windows XP
Windows XP SP3
mail received but not showing in inbox after replication it came

Software/Hardware used:
xp sp 3 lotus 7
ASKED: June 18, 2010  7:32 AM
UPDATED: June 23, 2010  11:45 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Have you check that you are not just seeing unread documents ?

otherwise I suggest that you refresh your design first and then if it did not work, replace the design.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following