Mail header “unknownsender@unknowndomain” Lotus Notes

215 pts.
Tags:
Email Headers
Lotus Notes
Lotus Notes mailbox
Hi all ,

 Hope someone can really help me out . I am lotus notes domino administrator . I have been working to resolve an issue that one of my client is facing with the mails that he sends oout to his client .

Issue is when he send an e mail to the client , the client receives it as [strong]unknownsender and does not see the original senders address . [/strong]@[strong]unknowndomain[/strong]

For ex : Assume my mail id is  xyz@abc.com and i am sending it to the client whose valid mail id is abc@xyz.com   , but when abc@xyz.com receives my mail he does not see the mail header as xyz@abc.com and not unknownsender@unknowndomain .

Any idea how we could resolve this issue .

PLzzzzzzzzzzzz help !!!!!!!

Mail filter software: ironmail

 



Software/Hardware used:
Mail filter software: ironmail
ASKED: March 11, 2010  8:33 PM
UPDATED: April 22, 2010  1:37 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Check the Domino Directory (NAB – names.nsf) person document for the user. Ensure the InternetAddress field has his internet address. Internal Lotus Notes mail users should see the From field contain his Lotus Notes name, e.g. Bob Smith/Group/Domain. People receiving email through email should see the value from his InternetAddress field, e.g. Bob.Smith@Domain.com.

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Rumba
    @ Brooklynegg : Thank you so much! Just a doubt ... this could be the resolution when the issues is with all the outgoing mails to external domains right .... but the user is complaining that only few clients with aol.com ID and the hotmail ID have this issue ... Please advise ~Geetha
    215 pointsBadges:
    report
  • Brooklynegg
    @Geetha/Rumba: I have very little experience in this area. I was just speculating based on a few days of enabling SMTP Internet mail recently. Hope someone else has an idea. Sorry I couldn't do more.
    3,845 pointsBadges:
    report
  • Stiletto
    Could it be something like dkim or spf failing?
    2,970 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following