lotus notes false mail notification

Tags:
Lotus Domino
Microsoft Exchange
In one of the R5 lotus notes client iam receiving a false mail notification.Visually it popups a new mail notification.But when we open the inbox and check,there will be no new mail.How can i rectify this?

Answer Wiki

Thanks. We'll let you know when a new response is added.

This thread has some good suggestions:

http://www-10.lotus.com/ldd/46dom.nsf/55c38d716d632d9b8525689b005ba1c0/659d4c69324ebd6a85256b4b004cec85?OpenDocument

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Tdoughboy
    I haven't seen this in a long time but there are to reasons that I know of that this can happen. In the Note.ini there is a line referencing "NewMailSeqNum=96695" and somehow your client gets out of synch with the server hence you get a mail notification even though you have no new mail. Go to www.lotus.com/support scroll to the bottom and select - Lotus Notes This is the title of the FAQ (No Technote doc number) "Troubleshooting False New Mail Notifications in Notes 4.x/5.x and 6.x" which has good info and multiple links. The other thing I have seen is that the Location document is pointing to someone else's mail file and server. Don't know if this is on the Lotus web site just something I've picked up on doing Notes end user support many, many years. Hope this helps. Tom
    35 pointsBadges:
    report
  • EricHarris
    Other possibilities I've seen involves the differences between server and local copies of someone's mail. I believe the new mail function queries the server. If the user is looking at a local replica and the new mail has not replicated to the local copy yet then it won't show up. A second replication scenario can involve time settings. If time/date settings are wrong on either server or client, mail can fail to replicate and thus not show up. Check this URL: http://groups-beta.google.com/group/comp.groupware.lotus-notes.admin/browse_thread/thread/1186d6a871f4e4f9/8443c316dce80e4f
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following