Lotus Notes Domino 8.5.3 Form does not load all the controls?

5 pts.
Tags:
Lotus Notes
Lotus Notes Domino
I need to show a form to the user from Lotus notes customization extension file (Forms85.nsf). For that I have created a form in Customization file i.e. in Forms85_x.nsf Extension file. The form is properly loaded with all the controls (buttons ,textboxes ,comboboxes) while I’m previewing in Domino server but, whenever I’m trying to access the form from users browser it doesn’t show the controls like button. But the controls in the forms are loading properly while I’m having the form in users own mail file i.e. someone.nsf. My form is in Forms85_x.nsf (sample.nsf) In sample.nsf I have put some html controls (buttons, textboxes ,combo boxes). I’m accessing the form thro browser by using following URL

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • shivasanjay
    have you checked basic web section in the application properties for the option
    "Use Javascript when generating pages".
    3,195 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: