Lotus Notes 6.0x And Windows Server 2003

25 pts.
Tags:
Desktops
Lotus Domino
Management
Microsoft Windows
OS
Platform Issues
Security
Servers
SQL Server
In spite of advice to the contrary we must migrate Lotus Notes off an AS/400 to a Wintel platform. The current application has some automatic agents that utilize MYSQL commands and run fine when native to the 400, but running from the 2003 server the ODBC agents do not work. 1. Has anyone else moved to a 2003 server platform? & 2. Any ideas on where to look for help with the agents? IBM has been no help as the agents is home spun. It has been re-written from scratch by our admin and an outside consultant with no success. THANKS in advance.
ASKED: September 27, 2006  4:37 PM
UPDATED: September 29, 2006  9:50 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

We run programs on Wintel Domino servers to make JDBC calls to MYSQL. In Domino 6.x the JVM is 1.3x so the JDBC connector is jvmlibextmysql-connector-java-3.0.17-ga-bin.jar. Domino 7.x has a 1.4x JVM and uses a newer jar file. No difference running this on Windows Server 2000 or Server 2003.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Jim1273
    Have you defined a DSN for the MYSQL server using ODBC Administrator(%SystemRoot%system32odbcad32.exe) on either the Domino server box or the Notes client box(whichever one is running the agent)? If so can you successfully make the ODBC connection to the MYSQL resource using the ODBC Admin? Are you getting error messages when the agent runs?
    0 pointsBadges:
    report
  • Tankman
    We do have DNS running on the Windows/Domino Server. There are two agents we are having trouble with. One won't write updates to the database at all, the other will update one feild and quit. No error messages. What is really strange is the Notes admin can run the agents from her XP workstation and they run fine. It is only the 2003 server that has the problem. GAHHHH!
    25 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following