Lotus Domino Mail Journaling Stopped Working

5 pts.
Tags:
Lotus Domino 8.5
Lotus Domino Journaling
We have setup Mail Journal to save copy of every mails in an account "mail tracking". It was working fine but today I monitored that it has stopped archiving mail from past 10 days. My journal setting as as follows: Journaling: Enabled Field encryption exclusion list: Form; From; Principal; PostedDate Method: Send to mail-in database Mail Destination: mail tracking/mycompany Journal Recipients: Disable Where Can I further monitor/check what could be wrong? where to check.

Software/Hardware used:
Lotus Domino 8.5

Answer Wiki

Thanks. We'll let you know when a new response is added.

Check you mail rules are in place set to All document…. This has to be inplace for all servers Journalling to this location.

This is from help :-
<b>Specifying messages to journal</b>
After you enable journaling, set mail rules on the Configuration Settings document to specify which messages to journal.

If you specify All documents and a message is returned as undeliverable, IBM® Lotus® Domino® journals the delivery failure report as well as the original message.
When Domino journals a message, it sets a journal flag on the message before transferring it to the next server on the route. This ensures that servers later in the routing path do not journal the message again. When the Router on the destination mail server delivers the message to the user’s mail file it removes the journal flag so to that the user remains unaware that the message has been journaled.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Abushahd
    The first questions which come to my mind .... Did you check the log.nsf of the server ? Did you restart the Domino server ?? Did you check the free space on this server ? may be it is a space related case since it is copying every mail in the an account . Did you try to disable it for some time then re-enable it and check ???
    3,685 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following