losing network connection

pts.
Tags:
Cabling
Hardware
Hubs
Networking
Routers
Switches
hi, i'm relatively new to this job and so far am self taught. running a school network that i took over from the previous tech. the problem i'm experiencing is one suite keeps losing the connection. there are five pcs in the room and the switch 10/100 ethernet says not recieving signal. if i connect the cable direct to a pc, pc says cable disconnected. so iran a new cable still same problem. changed the switch still same problem. tried running cable from different switch on network still same problem. have turned off win xp pro firewall on all pc's still no joy. but the problem is intermittent. i'm running out of ideas of my own knowlegde any suggestions warmlly welcomed. thanks jez

Answer Wiki

Thanks. We'll let you know when a new response is added.

Check the network cards on the pcs. 127.0.0.1 loopback test. ipconfig /all

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following