Login Problem in AS400

65 pts.
Tags:
AS/400 error messages
AS/400 login
AS/400 Server
I am trying to Login in AS400. Message appears ( CWBSY1002 - Server exit program rejected user ------ on server ------.)

Answer Wiki

Thanks. We'll let you know when a new response is added.

<i>CWBSY1002 – Server exit program rejected user —— on server ——.</i>

This message is intended to mean that an exit program has been registered against the server and that the exit program sent a signal to the server to reject the logon. The server might be the telnet server, the Signon server or a different server depending on exactly how your connection is configured and on the steps you took that opened the logon window.

You need to ask the system administrator why the rejection is happening.

Tom

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • LP
    Thanks Tom. There was sign on authority problem. Issue resolved...
    65 pointsBadges:
    report
  • TomLiotta
    From long experience, I can tell you that the message can sometimes be returned by the server even when an exit program does not return the 'Reject' indicator. In each OS VRM that it has happened in so far, IBM has released PTFs that help clarify the real cause. Hence my initial wording "This message is intended to mean...". Every rare once in a while, it can mean something else. Now, in every known case, there has been an exit program installed. The server sometimes blames the exit program incorrectly. Tom
    125,585 pointsBadges:
    report
  • LP
    Tom, another question I am creating a partition and install V5R3 after few months i upgrade to V6R1 all objects are working fine. But i have to go back to V5R3 again from V6R1. Will all objects including the PGMs will work or V5 R3 will support object conversion? Do you have any documents in this query?
    65 pointsBadges:
    report
  • TomLiotta
    another question The question should be placed in a new thread. This is a courtesy to others who might need to search for the answer later. A new question title will also catch the attention of those who might be familiar with the process. A migration of objects from version 6 back to version 5 has technical aspects that should be covered in a dedicated thread. Tom
    125,585 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following