linksys adsl2 gateway configuring problem

5 pts.
Tags:
Linksys
Linksys ADSL2 Gateway
Router configuration
Routers
Switches
I cannot seem to configure the product to connect me to the internet. I've tried the RFC 1483 Brigend settings, RFC 2364 PPPoA and the RFC 2516 PPPoE and none of them work. Any help would be appreciated.
ASKED: June 9, 2008  10:34 PM
UPDATED: June 10, 2008  12:40 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

depends where you are in the uk we mostly use PPOA and I believe the US is PPOE. what you are more than likely having problems with when configuring your router is the vci settings as they are generally set to an appropriate point for the place of manufacture. check with your ISP what those settings should be then ensure you have either PPOA and PPOE and the correct username and PW.

Check your cabling again,

After that you should be good to go!

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following