Lease line problem

0 pts.
Tags:
MLLN
Tech support
I have one 64 kbps/ 2mbps time dependent bandwidth MLLN circuit. We are facing problem like while converting line speed from 64kbps to 2 mbps, we can't get other side?But while we reduced its speed from 2 mbps to 1 mbps, its working fine....? Also while it is on 64 kbps we get other side perfect without any trouble. So can u give me any suggestion.... pl pl pl pl
ASKED: October 21, 2007  2:15 PM
UPDATED: October 22, 2007  3:27 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Do you have a Firewall in place that is breaking up your packets? What type of equipment do you have on either side? Are the ports configured properly? Get back to me and i would love to help you further.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following