job remains inactive after starting

5 pts.
Tags:
AS400 Job Status
folks, one of the jobs on subsystem will not start today. it was last started on 3/30 and ran for a while. when i do 1 it goes into "RUN" and then back to "INACTIVE" status and remains there. i'am just subbing for an admin and have no idea where to turn. any advice is greatly appreciated, thx

Software/Hardware used:
os/400:v5 r4 mod0; as400:9406-270
ASKED: April 12, 2010  9:55 PM
UPDATED: April 16, 2010  6:50 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Is it possible that this job is waiting on input from a DTAQ or MSGQ to fire off the job before going back to sleep? (we have a lot of these Asynchronous jobs here)

Try the WRKACTJOB command and find the job. When you finfd the job in the susbsystem in question, take a 5 (work with) the a 10 (display job log) to look at the job log.
You may find the issue here.

If no explanation is found in job log, the job may need to be restarted.

If it has been up and running since 3/30, without an IPL, it may be some needed files or othe data is no longer available.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • DancingInTheMoonlight
    Hello, Have you checked the job log for the job? The job log will help you determine what the problem may be.
    10 pointsBadges:
    report
  • TomLiotta
    ...then back to "INACTIVE" status... Since that's in quotes, exactly where do you see it? Tom
    125,585 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following