Java to as/400 connection

1150 pts.
Tags:
Eclipse
Java
RPGILE
i am writing a small program in java from where i need to access AS/400 resources and do some program calls. I am using Eclipse as IDE. When run error message is saying that the class com.ibm.as400.access.* is not found. I am trying to access the public as/400 system pub1.rzkh.de. Please advice if i need to set any class path or any...thanks

Answer Wiki

Thanks. We'll let you know when a new response is added.

Most been you need to access rsources are un JTOPEN jars.

You should download the jars from the IBM Internet official site at http://www-03.ibm.com/systems/i/software/toolbox/downloads.html

Good luck !

_____________________
DanTheMan

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following