ITKE site issues

57010 pts.
Tags:
Email services
ITKE
ITKE e-newsletter
ITKE Feedback
Today when I opened my Daily Question and Answer update email and tried clicking links to view or answer questions, every link I click is taking me to the ITKE answers home page instead of the question. I have verified this happens on other computers as well so it is not my system that is the problem. Can you fix this and send out a new email?

Software/Hardware used:
Windows 7, IE8

Answer Wiki

Thanks. We'll let you know when a new response is added.

This issue appears to be resolved now. When I click links to questions in the emails it takes me to the question instead of the main page. Thanks.
I don’t know what was wrong before, but it’s working now.

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • BigKat
    Hmmm, I have had this happen before, but it hasn't been EVERY link. Therefore, I assumed the questions had been removed. I don't recall it happening to an established question (one that has been responded to by others)
    7,900 pointsBadges:
    report
  • Technochic
    Yeah, my first thought with the first question I clicked was perhaps the question had been removed, but then it happened with every question in the email that I tried and I knew it wasn't possible ALL the questions had been removed!
    57,010 pointsBadges:
    report
  • TomLiotta
    Perhaps related to the 'new features', e.g., "Edit question"? Tom
    125,585 pointsBadges:
    report
  • AndreaF
    I just went to my webmail and tried accessing a variety of the links....was able to go right to each one I selected, with the exception of the one below (which took me to the ITKE answers home page as it did with Technochic) NEW QUESTION on: DateDiff QUESTION from Klinder: I'm building an Employee Database; one of the things I need is Years of Service. I need it to show years from Start Date to End Date (if there is one) if not then Start Date to Current Date. VIEW AND ANSWER QUESTION http://go.techtarget.com/r/14153599/8144923/8
    7,850 pointsBadges:
    report
  • Technochic
    This issue appears to be resolved now. When I click links to questions in the emails it takes me to the question instead of the main page. Thanks.
    57,010 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following