Issues in Replying or Formawarding Email Messages

15 pts.
Tags:
Management
Microsoft Exchange
Microsoft Windows
OS
Security
Servers
SQL Server
We are currently doing an Exchange migration from 5.5 to 2003 Exchange Server. Two of the user mailboxes that we have just moved have suddenly have issues replying or forwarding emails with or w/o attachments. They received the following error messages: John xxx on 4/26/2007 4:02 PM The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.The MTS-ID of the original message is:c=US;a= ;p=xxxx xxxx;l=XXXX-070426200158Z-1638 MSEXCH:MSExchangeMTA:XXX:XXXXX They can send new messages to email addresses that they were replying to. Mostly the recipients are internal users. Thanks You in Advance! Santiago

Answer Wiki

Thanks. We'll let you know when a new response is added.

*** Updated on 11/21/2007 by Wrobinson ***

Make sure that the LegacyExchangeDN is being migrated for the users. This is how Outlook addresses messages to users in Exchange. Please refer to the following article http://www.msexchange.org/tutorials/Understanding-LegacyExchangeDN.html.

*** End Update ***

Dear Santiago
do you still have the exchange 5.5 online? If so ask the users to retrieve their mail to local pst files. Delete the mailboxes and recreate them again. There seems to be a specific problem in the migration process!!
What is the size of those mailboxes? Are they larger than the other successfully migrated boxes?

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Sdr0715
    AdTechJO, Yes I still have Exchange 5.5 server online since I have not finished moving user mailboxes yet, I doing this slowly so if issues comes up it easier to solve with a small group rather than a bigger one. Anyway the mailboxes are small, could you elaborate on what kind of issues are related to moving mailboxes from 1 server to another. Thanks, Santiago
    15 pointsBadges:
    report
  • BIGFella
    sdr0715 this may seem a bit simplistic and obvious but give it a go if you have not allready tried it. Stop and restart the mailbox store in question on the 2003 server, I experienced similar issues sending and receiving and or connecting to the mailboxes after performing a bulk migration using the mailbox move command from ESM; this problem did not occur for me atleast when using the ADUC to migrate individual mailboxes.
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following