iSeries upgrade (V5R3-V7) what changes on the Client access emulator and its effect

360 pts.
Tags:
AS400 iseries
Hi, Is there a major change on Client access emulator? Like, should I may have problems when accessing the iSeries server V7 using my old Client access emulator version 5.7 and 5.9 (DISPLAY and PRINTER emulation)?    

iSeries installer V7 - client access emulator version 6

iSeries installer V6R1 - Client access emulator version 5.9 iSeries installer V5R3 - Client access emulator version 5.7 Thanks  

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 6  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • pdraebel
    You should first Install the Client Access version that goes with V7 on PC's that need to Access the new V7 systems. The new client will also work for the older OS release.
    3,230 pointsBadges:
    report
  • Rickmcd
    The bigger problem I have found if you are using a Client Access Version from V5R4 and below, you will have problems with that on a Windows 7 PC
    1,630 pointsBadges:
    report
  • excellentrandy
    Hi. I am using V5R1 Client access to a V5R4 Operating System and got no problem with that. I don't think there's a problem using an old client access over a v7 operating system. You should just configure the TCPIP right in that matter. Make sure that you signed on the right user. That's all.
    1,265 pointsBadges:
    report
  • pdraebel
    There is a difference in V5R4 and V7. A lot of SQL changes were made in V7 and from experience I know that certain Queries with Joins will not execute well on an IBM i on V7.
    Some things will work as expected and some things will not work.
    Bets is to use and install the V7 client software first.
    3,230 pointsBadges:
    report
  • Jedlasquite
    Thanks for the responses. My display emulation test shows no diff. However, problem starts when using V7 client access emulator on printer emulation. How do you select or input PDT?
     
    360 pointsBadges:
    report
  • pdraebel
    Check out this IBM Document :
    https://www-304.ibm.com/support/docview.wss?uid=nas8N1018716
    3,230 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following