Iseries restricted printing

0 pts.
Tags:
AS/400
Development
ERP
Hi - We have a new multi-function lan printer installed which required all PC's to have a 4 digit "acccess" code installed on them. That works fine, trouble is, all the iSeries output queues now fail with "access restricted" message and I cannot find anywhere in the DEVD/OUTQ to put the code to successfully print. Anyone got this working. Printer is Gestetner DSc232 / Aficio 1232. Thanks
ASKED: April 18, 2005  7:18 AM
UPDATED: August 30, 2011  2:35 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Not sure why you’re using access codes. You mentioned that the printer is multi-function. Are the codes for outbound faxing? This is what i found on the mfg website:
——-
Error – ”Access Restricted”

Question: Why do I receive a “Access Restricted” message?

Answer: The message “Access Restricted” can appear if you have your machine set for User Codes to ON for the Printer and a print job is sent without a User Code. You can change this by perfoming the following:

Select User Tools key on the machine

Select System Settings button

Select Key Operator Tools tab

Select User Code Management button and set Printer to either Off or Auto Program. Auto Program allows the printing with and with out User Codes.
—-
You may also want to check the IBM website: http://www-912.ibm.com/s_dir/slkbase.NSF/7c4c0f5a4d52e3c4862569b4005d198a/4fc8b55774312b49862569c1007aa2ff?OpenDocument

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • slack400
    I've got the same situation today with a Ricoh 3025 Multi-function printer. The site has a cost cutting initiative starting this month and they just activated this user access code feature. Of course the i printing was stopped dead in it's tracks. I've had them switch to Auto Program and it looks good so far.
    2,705 pointsBadges:
    report
  • Chek
    sorry, where is User tools key?
    10 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following