iSeries Client V5R3 with sp SI28055. iSeries Navigator comes up with cwbunnav.exe error.

20 pts.
Tags:
AS/400 errors
iSeries Navigator
V5R3
On a Windows XP Pro, and iSeries Client V5R3 with service pack SI28055. Navigator comes up with cwbunnav.exe error. Have installed this same version on several other Win XP Pro desktops/laptops with no problem.

Answer Wiki

Thanks. We'll let you know when a new response is added.

I’m certainly no iSeries guru but I did come across this IBM APAR #II14247 (contains technical details for System i Access for Windows on Windows Vista).

You’ll want to visit and read the page but here’s an excerpt:

APAR#: II14247
Component: INFOAS400 – AS/400 Information
Release(s): R540, R610

Abstract
SYSTEM I ACCESS SUPPORT FOR WINDOWS VISTA – TECHNICAL DETAILS
PART 1 OF 3

Error Description

** Last updated March 24, 2008 **

SYSTEM I ACCESS FOR WINDOWS AND WINDOWS FIREWALL
================================================
In Windows Vista, Windows Firewall is on by default, and is
configured to block incoming connection attempts. The following
applications within System i Access for Windows may use TCP/IP
communications internally to get their jobs done, and Windows
Vista may show an alert when they initiate such communications:
- System i Navigator (uses “cwbunnav.exe” and “Java Launcher”)
File(s) that may need unblocking:
(System i Access for Windows install path)\cwbunnav.exe

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Tpinky
    IS the PC is using an ATI video adapter and dual displays. The ATI driver Version 6.14 is incompatible with the Java™ Run Time Environment that iSeries Navigator ships. After updating the ATI driver to Version 7.x, iSeries Navigator runs fine. On some other issues after the user completely uninstalled and reinstalled iSeries Access for Windows and installed the V5R3 Service Pack SI18398, the problem was no longer reported.
    4,165 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following