iSeries 9406-800 and V6R1

265 pts.
Tags:
IBM iSeries
iSeries Upgrades
V5R3
V6R1
We have a 9406-800 currently running V5R3 and we want to upgrade to V6R1.    First of all is the ox compatible with V6R1?   Secondly what kind of issues do I need to be aware of before I take on the upgrade?

Software/Hardware used:
9406-800

Answer Wiki

Thanks. We'll let you know when a new response is added.

The upgrade will work on a Model 800 not on 820, 830 and 840. Read the Memo First for V6R1 especially the part of Upgrading from V5R3 and Not V5R4. Also need certain PTF’s on V5R3 to run reports to see if all objects will convert. It is sort of like the old CISC to RISC Conversion., where all objects will need observibility, etc.

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • TomLiotta
    According to Upgrade planning: Power and System i model to operating system level mapping, the 800 handles i 6.1 and that's as far as it goes. Also, support for V5R3 to V5R4 expired Jan 7, 2011. Do you have V5R4 media? The issues are pretty much the same as with any upgrade. If your applications use or rely on features that are going away or if you have hardware (cards, adapters, etc.) that are obsoleted, then there will be related problems. The V5R4 Memo to Users and i 6.1 Memo to Users both need to be reviewed to see what (if anything) applies to your system. Tom
    125,585 pointsBadges:
    report
  • HMSSL2K
    Whatever do, do a FULL SYSTEM SAVE first.
    3,175 pointsBadges:
    report
  • Splat
    Follow the instructions in the i5/OS and related software Installing, upgrading, or deleteing i5/OS and related software manual. There are sections with special instructions for those going from v5r3 to v6r1.
    7,565 pointsBadges:
    report
  • infiniumpro
    For V5R3M0 or V5R3M5, you will need to order PTF SI28425 to get the ANZOBJCVN command to run the reports that Rickmcd was referring to. Check your server to see if you have than command in your QSYS library first. Then the command also requires PTF SI35094 (for V5R3Mx) to resolve some minor issues with the command. Read the information about ANZOBJCVN but it is pretty simple and can generate 4 (I think) useful reports.
    325 pointsBadges:
    report
  • Shadow4412
    [...] iSeries 9406-800 and V6R1 [...]
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following