iSeries and JetDirect

5 pts.
Tags:
iSeries
iseries v5r4
JetDirect
Recently upgraded to an iSeries 520 running V5R4 from an 810 running V5R4, I now have an issues with a number of Jetdirects connect to line printers (Lexmark) that sometimes will not print unless you first send a plain text document to the printer (I use a JOBLOG). I have checked the PTF levels on both systems and they are the same. Check the setting on TCPIP to make sure they are the same on both system. The line printers are used to print 3 page forms, at some point it looks like the JetDirect are losing connections, but if you ping the box you get a connection. When I send a document, it changes from HLD status to SND, but right back to HLd status and nothing will print until we send a plain test document, like a JOBLOG. Anyone have suggestions as what to check?

Software/Hardware used:
V5R4 & JetDirect

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • TomLiotta

    What does the writer joblog show? What does the device message queue show?

    Since you went to a new system, did set all system configurations to match? For example, are there entries in the old system reply list that weren't added on the new system? Are there changes to old system printer files that haven't been made to the new system? Any changed command defaults?

    But old system changes aren't really important. What's important is finding the issue on the new system. And writer joblogs and device messages are the places to start.

    I have checked the PTF levels on both systems and they are the same.

    What "levels" did you check? In addition to checking "levels", did you actually check PTFs? Checking "levels" is usually a general test, but it doesn't tell you what PTFs you have.

    ...but if you ping the box you get a connection.

    A ping can't tell you anything useful about a connection; it only tells you something about the route. The very most that a ping can tell you about any 'connection' is that a connection is "not impossible"; it can't tell you if one is possible. Pings can fail while connections work perfectly; and pings can succeed while connections don't work. Successful pings simply say that a route is working (though a failed ping doesn't say that the route isn't working; it just says that the ping didn't succeed). Routes and connections aren't equivalent. You need to test a 'connection' rather than a route if you want to know something about connections. One common connection test would be to telnet to the address and port.

    But this doesn't sound like a connection problem since the printer prints fine after a plain-text file is sent.

    Tom

    125,585 pointsBadges:
    report
  • PutzGrilla
    Hi, I have the model LexMarkW820 running V5R4, You can create a Device Description with this example: CRTDEVPRT DEVD(PRT_RICOH) DEVCLS(*LAN) TYPE(3812) + MODEL(1) LANATTACH(*IP) PORT(9100) + ATTACH(*DIRECT) ONLINE(*YES) FONT(011 + *NONE) FORMFEED(*AUTOCUT) + SEPDRAWER(*FILE) PRTERRMSG(*INFO) + ACTTMR(170) INACTTMR(*SEC15) + LINESPEED(19200) WORDLEN(8) PARITY(*NONE) + STOPBITS(1) TRANSFORM(*YES) + MFRTYPMDL(*LEXMARKW812) PPRSRC1(*A4) + PPRSRC2(*NONE) ENVELOPE(*NONE) + ASCII899(*NO) IMGCFG(*NONE) + CHRID(*SYSVAL) RMTLOCNAME('XXX.XX.X.X') + SYSDRVPGM(*HPPJLDRV) PUBLISHINF(*UNKNOWN + *UNKNOWN *UNKNOWN *UNKNOWN *BLANK + *UNKNOWN) TEXT('Printer Lexmarx Model + LexMarkW812')
    785 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following