iSCSI Initiator not connecting to servers

1725 pts.
Tags:
Event ID
iSCSI
SAN
Currently I have HP SAN environment setup using ISCSI. The servers within the SAN are connected straight to the network via Cat5 cable. The servers are connected to the array and Initiator via ISCSI. The issue I am having is the 3 servers I have connected to the initiator do not reconnect upon reboot. When I go to log on to the target I always make sure to select the box stating "Automatically restore this connection when the system boots". I thought that was the handler for this situation however it does not always come back up. I've looked at Event Viewer during the time that the system reboots and came across Event ID 10 stating "Login Request failed. The login response packet is given in the dump data." Any help?

Answer Wiki

Thanks. We'll let you know when a new response is added.

It sounds like you are using a windows machine, but it would be helpful to know what version of windows you are using.

Are you using the built-in iSCSI initiator or something else?

If you are using the built-in iSCSI initiator then it will be helpful to know which version so the solution is easier to write down.

With that being said it seems like you never configured the initiator to use a password to connect to the SAN.

I can give better directions once I know the answers to the questions I asked above.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • JimmyIT
    yes it is a built in Microsoft iscsi initiator v 2.07 Windows Vista Thanks
    1,725 pointsBadges:
    report
  • Mustafasaati
    hi any update on this issue i am also facing same problem
    20 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following