iSCSI associations dissapear at reboot need to manually reconnect

346080 pts.
Tags:
Dell MD3000i
iSCSI
SAN
I've got two SLES 10 x64 SP2 systems, and whenever i reboot, their iSCSI associations disappear. My disk array is a Dell MD3000i with 4 x iSCSI interfaces. I've done a normal discovery and explicitly toggled all of them to automatic startup but still need to manually reconnect Submitted by a User

Answer Wiki

Thanks. We'll let you know when a new response is added.

If these are under warranty, as I expect they are, I would call Dell Tech Support for assistance.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following