Internet configuration problem with router

5 pts.
Tags:
Internet access
Multiple NICs
Router configuration
Routers
i have 2 NIC on my server the 1st NIC access internet from router 2nd NIC conect local area net work but the client doesent acces internet. when i fonfigure manualy the router addres in to the clinet the internet will be functuonal but i need the client access automatical internet please help me what can i do the internet is funtional on my server.
ASKED: March 31, 2009  10:34 AM
UPDATED: March 31, 2009  7:15 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Update your DHCP settings with DNS and Gateway address. Use the server internal IP address for both.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following