Installing Exchange Server 2003 in the second node of a SAN cluster

Tags:
Installation
Microsoft Exchange 2003
SAN
We have a storage area network (SAN) and I'm trying to install Exchange Server 2003 on the second node of the cluster. When I run the installation, the default C: drive doesn't show up and the change path button is grayed out. I have three accounts that have full Exchange administrator rights but it still doesn't install. Can anyone please provide detailed steps on how to get this working?

Answer Wiki

Thanks. We'll let you know when a new response is added.

when you say “the second node of the cluster”, do you mean a windows server cluster?

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following