Installation source not found when new user was added to workstation

pts.
Tags:
Microsoft Office
I added a new user to a workstation that has several different profiles on it( WIN XP PRO ). When the new user trys to use an Office 2000 pro application it asks for the installation source. I put the Office CD in, but get an error message saying it is not a valid DATA.MSI for Office2000 Pro SR-1. All Office applications work for every other user, and this is the same CD I've been using for years. The new user has admin rights on the workstation. How can I fix this? Any ideas would be appreciated!

Answer Wiki

Thanks. We'll let you know when a new response is added.

try using a complete installation of Office (select custom and select all)

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • 1531apprentice
    Is the user in the local admin group? I have found this can cause all number of minor issues if they are not regards
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following