Installation Problem: Samba 4.0.0

5 pts.
Tags:
Samba Server
Hi All,
I am trying to install Samba 4.0.0 on Linux-RHEL4 machine.
After doing the below step:
root# ./autogen.sh
root# ./configure
root# make

I am trying the below command:
root# make install.

For this step, at the end it show "No .po file exist"

If anyone faced this issue earlier. Can anybody help me regarding this issue.

One more thing, when trying to access the share file from this PC, smb protocol work. Can anybody tell me why not SMB2 works ? 

Software/Hardware used:
Software

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following