IIS Virtual Directory Repair and OWA access

5 pts.
Tags:
Exchange 2003
IIS
IIS 6.0
IIS Virtual Directories
Outlook
Outlook Web Access
OWA
Windows Server 2003
Windows Server 2003 standard sp2 with Exchang 2003 running IIS 6.0. After following the steps (deleted exadmin,exchweb, msactivesync,oma, and public directories,then deleted the metabase files,then rebooted the system, after reboot check the security directory for correct config) for deleting and repair IIS virtual directories OWA still not loading correctly. I get most of the links located on the left of the window: inbox, calendar, contacts, public folders, options, etc.. However nothing happens when clicking on the directory links. Also in the main window only part of the menu bar is complete and directly under the inbox is the text: loading...and the rest of the main window is blue and appears as though it never finishes loading. Is this a permissions issue? It looks as though the server correctly recreated all the virtual directories. Thank you Paul Budensiek
ASKED: November 3, 2008  8:56 PM
UPDATED: November 3, 2008  9:47 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Here is a good <a href=”http://www.msexchange.org/tutorials/Fixing-Damaged-Incorrectly-Configured-OWA-2003-Installation.html”>detailed article</a> you can read through and check your steps. You should have Exchange Full administrative rights and local Admin rights on the server of course.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following