IIS 6.0 Security Settings Issue

Tags:
Security
Windows Server 2003
I host several Web Sites on IIS 6.0.. The problem I am having is when an end user (Internet User) submits a form that both writes to a file in _private and send an e-mail. After the 'Submit button on the page is clicked, there is a prompt for a Username and Password. There should not be.. This should be a Public Access page.. This is happening to all siutes.. About 100 All sites use Front Page 2002 Extensions. Any Help would be greatly appreciated..

Answer Wiki

Thanks. We'll let you know when a new response is added.

Have you allowed anonymous id (IUSR_yourhostname)?

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following