IBM ThinkCentre 8171-31U

5 pts.
Tags:
Desktops
I have a IBM ThinkCentre 8171-31U It keeps shutting off after about 5 minutes w/no reboot. The LED power and hard drive lights are constant/on (no flikering or flashing). What do you suppose is causing this problem?
ASKED: February 14, 2008  9:45 PM
UPDATED: March 21, 2008  3:02 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi Supergooner,

Are the fans in your workstation spinning at a high speed? The problem you describe sounds like it is overheating. Check that your CPU heat sink is properly seated as well.

Hope this helps.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Racraine1
    Hi, Also check your power supply. But with both lights solid this usually indicates CPU or HD issues. Good Luck
    40 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following