I had replaced all the systems and need help to re-add the computers to my domain

25 pts.
Tags:
Domain Controller
Domain management
Microsoft Windows Server 2003
I am unable to re-add the computers to my server with already existing domain. As I had formatted all the systems in network and need to add all the systems to the previous domain or I need to create new domain at the server. present they all are in workgroup and I need to set all under domain Any replies well appreciated please... thanks in Advance..

Answer Wiki

Thanks. We'll let you know when a new response is added.

What problems are you having when trying to re-add the computers to the domain ?
I don’t think you need to create a new domain, but <b>I’m sure more useful responses will come if you tell us why you are unable to do this (what are you doing, and what error messages are you getting).</b>

First things to check:

– Computers can “see” the domain controller (ping it)
– DNS is properly configured
– You are using a valid domain account when trying to add the computers to the domain.

Regards,

——————————————–

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Pressler2904
    Just to clarify: are you attempting to add systems (PC's) to a Classic (NT style) Domain or to Active Directory? If you are using A/D, are you adding systems to the domain from the local PC console? If si, try creating the computer object in A/D first and then adding them from the local console. If the computer objects are already created (from previously, i.e. before you formatted the systems) try deleting and re-addidg them, as A/D may see a SSID mismatch between the "old" PC and the "new" PC and be preventing the addition of "rogue" systems. I don't have too much experience with classic NT style domains, but **think** you will need to dselete the computer objects first and then re-create tham befor joining to the domain (someone with deeper knowledge correct me if I'm wrong here, please)....
    2,190 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following