I am having a problem remounting the First Storage Group Mailbox

346360 pts.
Tags:
Exchange Server
Mailbox database
Microsoft Exchange errors
Storage Groups
I am having a problem remounting the First Storage Group Mailbox I have done the recommended solution by MS technet but without success. I still cannot mount my mailbox database. Can you assist me? The error that occurs whenever I attempt to mount the mailbox is as follows: Error code: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-528)

Answer Wiki

Thanks. We'll let you know when a new response is added.

Check hard drive space. Check log drive space. You may need to run an eseutil operation to resolve this. Are you able to create a new data base and mount it successfully? That will let you know if it is the server or this specific data base. Please tell us what version and service pack level of exchange you are using. Thanks.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following