Hung Domino HTTP Service

5 pts.
Tags:
Domino
Lotus Domino 7
Lotus Notes errors
Following a power outage, the HTTP Service will not finish initializing, nor will the service respond to any tell commands. Domino web applications cannot be signed into because no web login form appears.

Software/Hardware used:
Lotus Domino R7.02
ASKED: August 26, 2009  8:14 PM
UPDATED: August 27, 2009  7:51 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Ppolette
    Did you try fixup on domcfg.nsf, domlog.nsf names.nsf or your start db if any? They could have been damaged by the power outage and possibly the cause of the hang. Could you please give more details such as the log entries are written in log.nsf by http ? You can have a look at the following
    <a herf="http://www-01.ibm.com/support/docview.wss?rs=899&context=SWA40&context=SWA50&context=SWA60&context=SWD10&context=SS4R7J&context=SSES8G&context=SSKTYF&context=SSMT72&context=SSPQ7E&context=SSMSB2&context=SS6JVW&context=SS5LUA&context=SSCM2P&context=SS3LP9&context=SSFLMV&context=SSESJN&context=SSKTPA&context=SSVHEW&context=SSVHFY&context=SSVLBW&dc=DA410&dc=DA450&dc=DA430&dc=DA440&dc=D600&dc=D700&dc=DB510&dc=DB520&dc=D800&dc=D900&dc=DA900&dc=DA800&dc=DB540&dc=DB400&dc=DB560&dc=DB530&dc=DA600&dc=DB550&dc=D100&dc=DA420&dc=DA460&dc=DB300&dc=DA470&dc=DA480&dc=DB100&dc=DA4A10&dc=DA4A20&dc=DA700&dc=DA4A30&dc=DA400&dc=DA100&dc=DA500&dc=D200&dc=DB700&dc=DB600&q1=HTTP+hung&uid=swg27010969&loc=en_US&cs=UTF-8&lang=all"> document in IBM Support </a>
    . It contains info on debuggng hangs.
    435 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following