Hub Transport fails to install on Exchange 2007 Server 2008 r2 install.

5 pts.
Tags:
Exchange 2007
Hub Transport Server
Windows Server 2008
Windows Server 2008 R2
Hub Transport errors on Exchange 2007 install. Hub Trasport fails to start on setup. This is after uninstalling exchange 2007, originall error was mmc snap-in error, with hub transport never starting. Please help with a workaround for this error.

Software/Hardware used:
Exchange 2007: Server 2008 R2 Proliant ml330 8GM Ram
ASKED: January 22, 2010  7:33 AM
UPDATED: January 23, 2010  1:08 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Exchange 2007 is not supported on Server 2008 R2. You need to install it on a Server 2008 machine.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following