GPO Configuration in Windows XP

5 pts.
Tags:
Active Directory
DNS
GPO
Group Policy Objects
Microsoft Windows XP
VMware
Windows Server 2008
Windows XP SP2
Please help! Im using VMware Server and installed there Windows server 2008 and Win xp2. I'm done configuring AD and DNS. I'm done joining also XP2 in the domain. My problem is: When I deploying GPO to XP like Show quick launched. Nothing happened to XP. Please help! Thanks

Software/Hardware used:
VMWare Server

Answer Wiki

Thanks. We'll let you know when a new response is added.

On the xp machine open a command line and run gpupdate /force

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following